Search found 1496 matches

by malun
Mon Dec 18, 2017 10:02 pm
Forum: Official releases
Topic: Yawcam 0.6.1
Replies: 0
Views: 2658

Yawcam 0.6.1

Yawcam 0.6.1 has been released!

What's new?
- Better support for Asian languages.
- Added Korean language file.
- Fixed a security issue in the webserver.

Get the latest version here:
http://www.yawcam.com/download.php


Discuss this release here.

/malun
by malun
Mon Dec 18, 2017 10:01 pm
Forum: General
Topic: Yawcam 0.6.1 RELEASED!
Replies: 1
Views: 1421

Yawcam 0.6.1 RELEASED!

Yawcam 0.6.1 has been released!

What's new?
- Better support for Asian languages.
- Added Korean language file.
- Fixed a security issue in the webserver.

Get the latest version here:
http://www.yawcam.com/download.php

/malun
by malun
Sun Feb 19, 2017 5:40 pm
Forum: Bugs
Topic: yawcam not working as service
Replies: 6
Views: 74587

Re: yawcam not working as service

This is not the same problem as the one described in your original post.
Make sure that Yawcam is installed correctly and that you have installed the serviced first before you try to start it.

/malun
by malun
Sun Feb 19, 2017 4:31 pm
Forum: Bugs
Topic: yawcam not working as service
Replies: 6
Views: 74587

Re: yawcam not working as service

It's probably your firewall settings. More info here:
viewtopic.php?f=4&t=4792&p=13195

/malun
by malun
Fri Feb 03, 2017 2:42 am
Forum: Bugs
Topic: Problems with Nvidia's latest GPU driver version 378.49!
Replies: 2
Views: 79041

Re: Problems with Nvidia's latest GPU driver version 378.49!

Nvidia has now released a new driver that fixes the problem.
Get the driver here:
http://nvidia.custhelp.com/app/answers/ ... a_id/4378/

/malun
by malun
Mon Jan 30, 2017 11:18 pm
Forum: Bugs
Topic: Problems with Nvidia's latest GPU driver version 378.49!
Replies: 2
Views: 79041

Re: Problems with Nvidia's latest GPU driver version 378.49!

If you are facing problems, you can downgrade your Nvidia driver to the previous version.
http://www.nvidia.com/object/driver_rollback.html

/malun
by malun
Mon Jan 30, 2017 11:03 pm
Forum: Bugs
Topic: Problems with Nvidia's latest GPU driver version 378.49!
Replies: 2
Views: 79041

Problems with Nvidia's latest GPU driver version 378.49!

Nvidia's latest GPU driver version 378.49 can cause problems in Yawcam. Typically Yawcam won't start when this happens. Looks like a problem with this specific driver version. Other software are also affected. More info here: https://www.reddit.com/r/feedthebeast/comments/5pydv9/dont_install_nvidia_...
by malun
Sat Jan 21, 2017 6:29 pm
Forum: Bugs
Topic: Can't start more instances of Yawcam!
Replies: 1
Views: 49764

Re: Can't start more instances of Yawcam!

Strange! I can run Yawcam in an account without admin rights on my test machines.
You could create some debug information and see if that gives us a clue of what goes wrong.
More info on how to create debug info here:
viewtopic.php?f=2&t=1495

/malun
by malun
Mon May 16, 2016 9:36 pm
Forum: General
Topic: Problems reading service_profile.cfg
Replies: 4
Views: 25820

Re: Problems reading service_profile.cfg

I'm not sure I understand what you mean here... But here is an example: If you install Yawcam to C:\Program Files\Yawcam 1 and update the C:\Program Files\Yawcam 1 \service_profile.cfg to contain: C:\Yawcam_settings 1 When you start the file C:\Program Files\Yawcam 1 \Yawcam.exe it will use the sett...
by malun
Mon May 16, 2016 9:19 pm
Forum: Bugs
Topic: Capture - remember last folder problem
Replies: 3
Views: 62264

Re: Capture - remember last folder problem

Great!
/malun
by malun
Sun May 15, 2016 2:45 am
Forum: General
Topic: Problems reading service_profile.cfg
Replies: 4
Views: 25820

Re: Problems reading service_profile.cfg

First double check that your start.bat has the word "service" added at the end. It might have been overwritten when you upgraded to version 0.6.0. Also, one of the news in 0.6.0 is that disablerunningcheck.txt has been removed and replaced with a real option in the settings. You'll find it...
by malun
Sun May 15, 2016 2:32 am
Forum: General
Topic: Multiple cams on a LAN
Replies: 3
Views: 15838

Re: Multiple cams on a LAN

1) Make sure that Yawcam isn't running on either PC1 or PC2. Restart your router/modem. Start Yawcam only on PC1. Check if both ports 8081 and 8888 is working correct with the function "Help -> Am I online?" If not, check the console for error messages. You need to get PC1 working before y...
by malun
Fri May 13, 2016 11:56 pm
Forum: Bugs
Topic: Capture - remember last folder problem
Replies: 3
Views: 62264

Re: Capture - remember last folder problem

Have you tried the latest version 0.6.0?
It handles browse and Save buttons better when it comes to saved paths...

/malun
by malun
Fri May 13, 2016 11:54 pm
Forum: General
Topic: Yawcam on Linux
Replies: 1
Views: 13548

Re: Yawcam on Linux

No, there is not any Linux version of Yawcam.
Some years ago I did try to run Yawcam under Wine in Linux, but without success. Maby it's possible with Wine today?

/malun
by malun
Wed May 11, 2016 11:46 pm
Forum: General
Topic: Capture Window on Start
Replies: 2
Views: 15679

Re: Capture Window on Start

Finally added in Yawcam 0.6.0 :D
/malun

Go to advanced search