Search found 7 matches

by RamonS
Sun Jan 03, 2010 4:43 pm
Forum: General
Topic: Yawcam 0.3.1 RELEASED!
Replies: 6
Views: 7308

Thank You!

This works like a charm. Very nice!
by RamonS
Sat Jan 02, 2010 11:42 pm
Forum: General
Topic: Yawcam 0.3.1 RELEASED!
Replies: 6
Views: 7308

Great! I will try this out. With the changes made, will it be possible to run both instances as services?
by RamonS
Fri Jan 01, 2010 9:01 pm
Forum: General
Topic: Yawcam 0.3.1 RELEASED!
Replies: 6
Views: 7308

Nicely done!

Tried the new version and it works very well. I now also use the service option. In regards to the service, it is not possible (?) to install multiple instances of the service. I have two webcams on my server and ideally like to run both entirely independently. While it works to run one as a service...
by RamonS
Fri Mar 06, 2009 4:19 am
Forum: Bugs
Topic: Yawcam freezing! =S
Replies: 6
Views: 10767

Some more info

I went ahead and adjusted the HTML files to work for my web server that also runs Yawcam. Turns out that the streaming portion of Yawcam runs rock solid. I can access my web server and load the page with the Java control and see the stream even after days of running. That makes me believe that the w...
by RamonS
Mon Feb 23, 2009 6:21 pm
Forum: Bugs
Topic: Yawcam freezing! =S
Replies: 6
Views: 10767

Same issue here running 0.3.0 on top of Windows 2003 32bit. Stream works fine for several days, then it just dies. Restarting Yawcam application brings everything back to life. As far as I can tell the only issue is with the HTTP stream (which supposedly was fixed in 0.3.0), file as well as the appl...
by RamonS
Sat Sep 30, 2006 1:43 am
Forum: Beta
Topic: Yawcam BETA 2006-05-17
Replies: 23
Views: 187751

The problem is not that Yawcam doesn't detect my cameras, it is that the two instances don't stick to the camera I selected previously. This is what happens: Start Yawcam 1 -> Use cam 1 or 2 ? -> select cam 1 Start Yawcam 2 -> Use cam 1 or 2 ? -> select cam 2 Close Yawcam1 and 2 Start Yawcam 1 -> as...
by RamonS
Sun Sep 24, 2006 6:40 pm
Forum: Beta
Topic: Yawcam BETA 2006-05-17
Replies: 23
Views: 187751

Tests with beta 2006-05-17

Hi, I used Yawcam some time ago and did not have it installed for some time due to some major system upgrades and OS reinstalls. I did get the current stable version 0.2.6 and attempted to run two instances with my Logitech QuickCam Web and Kodak DVC300. It failed. I then gave the latest beta a try....

Go to advanced search