Search found 8 matches

by Snowman
Mon Dec 29, 2014 9:51 pm
Forum: Bugs
Topic: Yawcam is not running with JAVA 8 update 25
Replies: 10
Views: 15358

Re: Yawcam is not running with JAVA 8 update 25

This is such a bummer. I have been using Yawcam for years. It is the best I have found anywhere, but looking at the dates of bug problems and lack of answers, it appears the author is no longer supporting the software. I have been looking at alternative software, but haven't found anything that has ...
by Snowman
Thu Dec 04, 2014 3:17 am
Forum: General
Topic: Yawcam won't start
Replies: 2
Views: 4445

Re: Yawcam won't start

I have the same problem and there have been posts to start it using the "debug_start.bat" in the yawcam folder. I am not getting much in the way of feedback or support and looking on the bulletin board it appears that maybe the author isn't involved too much at this time. Posting appear so...
by Snowman
Wed Nov 26, 2014 10:26 pm
Forum: Bugs
Topic: Yawcam not starting with Java ver 8 update 25 me too
Replies: 1
Views: 7128

Yawcam not starting with Java ver 8 update 25 me too

I am experiencing the same problem as others in that Yawcam will not startup. I have not located any fix, only the workaround to start it in
debug_start.bat. Hopefully someone will get a fix for this. Can't believe there aren't more people reporting this.
by Snowman
Sat Nov 08, 2014 5:29 am
Forum: Bugs
Topic: Yawcam is not running with JAVA 8 update 25
Replies: 10
Views: 15358

Re: Yawcam is not running with JAVA 8 update 25

I too am having the same problem. Yawcam will not startup. Found this fix in the "general section" and it worked for me.

running the debug batch file ("C:\Program Files\Yawcam\debug_start.bat") starts the app fine
by Snowman
Sat Mar 23, 2013 3:32 am
Forum: Bugs
Topic: Lastest Window7 updates may be causing problem
Replies: 2
Views: 6593

Re: Lastest Window7 updates may be causing problem

You were absolutely right. It was a java problem and the system variables was the issue. Thanks
by Snowman
Wed Mar 20, 2013 8:46 pm
Forum: Bugs
Topic: Lastest Window7 updates may be causing problem
Replies: 2
Views: 6593

Lastest Window7 updates may be causing problem

Just did the lasted windows7 updates (3-20-13) and yawcam now says "cannot start application"
I suspect there is a compatability issue here.
by Snowman
Mon Oct 29, 2012 8:29 pm
Forum: Bugs
Topic: Getting Yawcam to work using W7 Remote Desktop Connection
Replies: 8
Views: 14883

Remote Desktop

Try using "Teamviewer" in place of the Microsoft Remote. I have had great luck with it. It is free for non-commerical use.
by Snowman
Thu Oct 25, 2012 7:32 pm
Forum: Bugs
Topic: When changing settings -panel covers preview screen
Replies: 0
Views: 5358

When changing settings -panel covers preview screen

Love the program. However if the preview screen is showing and I click on the "settings" then "device" then "device properties" the properties box opens over the preview screen. If you try to move the "properties box" screen it leaves the majority of the previ...

Go to advanced search