Search found 1210 matches

by z3r0c00l12
Mon Mar 14, 2016 1:20 am
Forum: General
Topic: Taking pictures with url jpg
Replies: 2
Views: 1732

Re: Taking pictures with url jpg

It's not possible using Yawcam. The webcam link they posted is essentially just a picture that they update every so often. You'd have to run a little script to do that. Here's a short untested example in Powershell: $Client = New-Object "System.Net.WebClient" While ($True) { $Target = &quo...
by z3r0c00l12
Mon Mar 14, 2016 1:04 am
Forum: General
Topic: SEtting Yawcam to a static IP
Replies: 2
Views: 2404

Re: SEtting Yawcam to a static IP

I'm not even sure what you are asking here. Yawcam will use whichever address is currently set, whether it's static or dynamic. You have to set the computer's IP address statically, or reserve the IP address in your DHCP server so that it keeps the same address, but this is not something that can or...
by z3r0c00l12
Wed Mar 09, 2016 3:28 am
Forum: General
Topic: Questions on Firewall setting
Replies: 1
Views: 1526

Re: Questions on Firewall setting

Instead of allowing an specific .exe file, you can simply add the port directly through the advanced settings. If you really want to add the executable though, you'll need to add javaw.exe and Yawcam_service.exe. Those are the 2 exe that would make it through the firewall. The first one, javaw.exe i...
by z3r0c00l12
Sun Mar 06, 2016 5:23 am
Forum: General
Topic: Question about hard drives and ssd
Replies: 7
Views: 2532

Re: Question about hard drives and ssd

Well, the CPU doesn't make any noise, ever. Only the CPU fan could. Like I said above, any sound coming from your PC is either a fan or a hard drive, anything irregular, likely means one of the 2 is about to fail. What I am saying is that in a desktop, and a laptop for that matter, the only two comp...
by z3r0c00l12
Sat Mar 05, 2016 4:24 am
Forum: General
Topic: Question about hard drives and ssd
Replies: 7
Views: 2532

Re: Question about hard drives and ssd

If you are hearing noise, it's either a fan or your hard drive, considering it's IDE, it's old enough that I would consider replacing it very soon and make sure you have backups. Hard drive noises typically mean incoming hard drive failure.
by z3r0c00l12
Thu Mar 03, 2016 4:45 pm
Forum: General
Topic: Question about hard drives and ssd
Replies: 7
Views: 2532

Re: Question about hard drives and ssd

Yawcam barely uses the hard drive, unless it's constantly saving but even then, it would be in the KB/s not MB/s that your hard drive can handle. An SSD would be much better, since SSDs typically achieve 500MB/s so Yawcam would barely affect it. Unless your hard drive is really old, I would just sti...
by z3r0c00l12
Thu Mar 03, 2016 4:38 pm
Forum: General
Topic: Help Detecting Camera - Think I'm close...
Replies: 1
Views: 1443

Re: Help Detecting Camera - Think I'm close...

Each camera is different, you'll have to use the IP address of the camera, but the URL will also have to point directly to the camera's video stream. Typically, I search google for "<make> <model> MJPG Stream" and find the URL that way, looking for your camera and going through the manual,...
by z3r0c00l12
Sat Jan 23, 2016 6:25 pm
Forum: General
Topic: Help! only getting 1 or 2 motion-detection jpegs per event
Replies: 1
Views: 983

Re: Help! only getting 1 or 2 motion-detection jpegs per eve

try setting the interval between jpegs lower. Most likely the motion stops after 1 or 2 jpegs, so it stips creating more, if the interval is lower, it will generate more jpegs for each motion. I don't recall what I set mine to at home, but it's either 100 or 200 ms and I believe I set a limit to 10 ...
by z3r0c00l12
Mon Jan 11, 2016 3:03 am
Forum: General
Topic: New Install, startup hangs on "loading device"
Replies: 10
Views: 4417

Re: New Install, startup hangs on "loading device"

Find the ".yawcam" folder, typically, it's in "C:\Users\%username%\". Rename the folder to something else such as ".YawcamOld", then try starting Yawcam again. Basically, if the settings are corrupted somehow, this will bypass that. If it loads after doing that, just se...
by z3r0c00l12
Sun Jan 10, 2016 9:32 pm
Forum: General
Topic: New Install, startup hangs on "loading device"
Replies: 10
Views: 4417

Re: New Install, startup hangs on "loading device"

Maybe your settings have changed. Try running Yawcam as an administrator.

Right-Click on the Yawcam icon, select "Run as Administrator".
by z3r0c00l12
Sun Jan 10, 2016 9:26 pm
Forum: General
Topic: Cannot reach from outside network
Replies: 1
Views: 1655

Re: Cannot reach from outside network

I can help. Have you tried following the steps for your router model from www.portforward.com?

Make sure you put all your ports to TCP.
by z3r0c00l12
Fri Jan 01, 2016 9:20 pm
Forum: General
Topic: Private IP ?
Replies: 4
Views: 3869

Re: Private IP ?

You are correct. Your router gets your Public IP address from your Internet Service Provider (ISP), from there your router creates an internal (private) network that uses private IP addresses. There are multiple ranges of private IPs: 10.X.X.X 127.X.X.X (This is the loopback, it's private to each de...
by z3r0c00l12
Tue Dec 01, 2015 3:40 pm
Forum: General
Topic: Port "8081" is already in use. Please select another port.
Replies: 1
Views: 3483

Re: Port "8081" is already in use. Please select another por

If the port is in use, it means 1 of 2 things, 1) Yawcam is already running or 2) Another application is using port 8081. In order to see what is running on port 8081, we will need to cross-reference the output of 2 commands in the command prompt, but it should be fairly easy. First open a command p...
by z3r0c00l12
Sun Nov 29, 2015 3:26 am
Forum: General
Topic: Trying to get the email and photos to save
Replies: 2
Views: 2492

Re: Trying to get the email and photos to save

For the email, I've never tried with Live.com, but according to some websites, the port should be 587. See here: http://email.about.com/od/accessinghotmail/f/Windows_Live_Hotmail_SMTP_Settings.htm How are you trying to save the image? because it looks like it's saving to an invalid location below wh...
by z3r0c00l12
Tue Nov 24, 2015 2:50 am
Forum: General
Topic: Yawcam dead?
Replies: 4
Views: 3615

Re: Yawcam dead?

Malun is the only person that works on this project and does this on his free time. If for some reason Malun doesn't have time, we have to understand. I do check once in a while and can confirm his account is still active as of today.

Go to advanced search