Search found 1210 matches

by z3r0c00l12
Fri Sep 11, 2015 11:44 pm
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

Here it is: Function Invoke-ProcessAsInteractiveUser { [CmdletBinding(SupportsShouldProcess=$True,ConfirmImpact="Low")] # Terminate CmdletBinding Param ( [Parameter(Mandatory=$True,ValueFromPipeLine=$False)] [String]$Command, [Parameter(Mandatory=$True,ValueFromPipeLine=$False)] [String]$T...
by z3r0c00l12
Fri Sep 11, 2015 3:17 am
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

In that case, I do have a powershell script I wrote, I'll send it to you tomorrow, as long as I don't forget to get it from the office. Basically the script uses PInvoke, to access the "CreateProcessAsUser" API from Windows. Then it uses the function to create the process under the user pr...
by z3r0c00l12
Fri Sep 11, 2015 1:25 am
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

So it looks like everything is running fine, (rainpad,procexp,...) I didn't see any logs for the WSF, it probably would've launched wscript.exe or something to execute it.

But based on what you're saying is that although everything launches there is still no UI feedback, correct?
by z3r0c00l12
Fri Sep 11, 2015 1:16 am
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

I see rainpad.exe running and loading .Net and all, so as far as I can tell, it's running. I'm not sure what it's supposed to be doing though. Also, why don't you call the rainpad.exe directly rather than start.exe? EDIT: In your Yawcam_logs.PML, I see cmd.exe, but it never actually starts, unless t...
by z3r0c00l12
Fri Sep 11, 2015 12:58 am
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

I can't see the logs, but the fact that you see that entry tells me Yawcam is actually trying to execute it. Can you remove the "Process Create" filter and scroll down to see if you see your exe running or anything else that points to your exe? If you can't post the attachment here, I have...
by z3r0c00l12
Fri Sep 11, 2015 12:33 am
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

Have you ever used Process Monitor? It's a tool part of the free Sysinternals suite by Microsoft. If you can: Launch Process Monitor, set a filter for the process "Yawcam_Service.exe" this way you elimintate alot of the useless logs. Stop the Process Monitor capture, it's the little magnif...
by z3r0c00l12
Thu Sep 10, 2015 10:49 pm
Forum: General
Topic: Run .exe not working when Yawcam is running as service
Replies: 25
Views: 10384

Re: Run .exe not working when Yawcam is running as service

I don't think you can do that since the .exe run is not interactive, so it can't perform any visible tasks to wake the screen up. I can however provide a script that allows a service to create a process in the user session to wake up the screen. If you are interested, let me know and we can discuss ...
by z3r0c00l12
Thu Sep 10, 2015 10:44 pm
Forum: Bugs
Topic: Windows 10 Yawcam won't start
Replies: 14
Views: 15716

Re: Windows 10 Yawcam won't start

Have you tried this?

viewtopic.php?f=4&t=3477
by z3r0c00l12
Fri Sep 04, 2015 12:38 am
Forum: General
Topic: Suggestions
Replies: 5
Views: 3860

Re: Suggestions

The releasecamera does work, as long as Yawcam is not actively using the camera. If you use the file save feature, the camera is constantly in use unless your interval is fairly high. If you have streaming on, then I believe the camera won't be released.

What features are you using in Yawcam?
by z3r0c00l12
Fri Sep 04, 2015 12:36 am
Forum: General
Topic: Looking for a Simple IP Cam Program
Replies: 2
Views: 3049

Re: Looking for a Simple IP Cam Program

Without a computer, the only features you'll have are those that your camera provides. You can't run software without a computer running.
by z3r0c00l12
Wed Aug 19, 2015 11:27 pm
Forum: General
Topic: Suggestions
Replies: 5
Views: 3860

Re: Suggestions

It's not an entirely new suggestion, but it is certainly interesting. There already is possibility of releasing the camera when it's not in use, see "releasecamera" text file hack. http://www.yawcam.com/forum/viewtopic.php?f=4&t=1264 The web service currently doesn't allow any controls...
by z3r0c00l12
Tue Aug 18, 2015 2:27 am
Forum: General
Topic: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?
Replies: 7
Views: 4311

Re: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?

You are probably right, if the CPU and memory usage are that high, it's likely that the laptop can't handle more than 2 instances.

I tested on a desktop and managed to get 3 instances running, so it's possible, you'll just need a newer/faster laptop.
by z3r0c00l12
Tue Aug 18, 2015 2:19 am
Forum: General
Topic: Yawcam streams with wifi but not wired, please help.
Replies: 8
Views: 4143

Re: Yawcam streams with wifi but not wired, please help.

Good.

If you ever need help getting it to work through the wired connection, let me know.

Basically, you'd be forwarding as such:

Internet --> Netgear --> (IP address of Arris Router) --> Arris --> (IP address of the Yawcam computer) --> Yawcam computer
by z3r0c00l12
Sun Aug 16, 2015 11:13 pm
Forum: General
Topic: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?
Replies: 7
Views: 4311

Re: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?

If it's a performance issue, did you try and see where the bottleneck is? Are you out of memory (RAM) (>70%)? Is your CPU hitting 100% often? Are you sure you don't have 2 instances of Yawcam trying to connect to the same camera? That would explain why it can't connect. If you aren't sure, try setti...
by z3r0c00l12
Sun Aug 16, 2015 6:44 pm
Forum: General
Topic: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?
Replies: 7
Views: 4311

Re: CAN YAWCAM RUN 3 USB WEBCAMS AT THE SAME TIME?

There should be no problems running 3 instances. The only thing I can think of is that 2 of your webcams are the same brand/model and have the same name, which causes a conflict. If that's the case, try to install something like Manycam, point Manycam to your 3rd camera, then point Yawcam to Manycam...

Go to advanced search