Problem in Yawcam or latest java?

Report and discuss bugs here!
Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Problem in Yawcam or latest java?

Postby Helge » Sun May 12, 2013 1:39 am

I did update both Yawcam (0.4.1) and Java two days ago and after that I get quite frequent error messages in the Yawcam log and unsuccessful upload of images when the error message occur. After the error image upload may work for some hours before another error message and unsuccessful image upload. What may be the problem? This error (450) was certainly not present before Yawcam and Java was updated on this computer and I did neither previously see missing images in the image error as I do now. I do not have this error message on two other computers running Yawcam - not udated Yawcam and Java on those yet.

Se error message below:

[11/5 15:55] FTP Error: 450 Transfer aborted. Link to file server lost
[11/5 18:17] FTP Error: 450 Transfer aborted. Link to file server lost
[11/5 23:12] FTP Error: 450 Transfer aborted. Link to file server lost

Advertisement



z3r0c00l12
Moderator
Posts: 1210
Joined: Wed Jan 14, 2009 3:50 am

Re: Problem in Yawcam or latest java?

Postby z3r0c00l12 » Sun May 12, 2013 9:21 pm

Can you try reverting back to the same versions of java and yawcam you have on your other setups to see if the problem still exists?

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Problem in Yawcam or latest java?

Postby Helge » Tue May 14, 2013 12:48 pm

z3r0c00l12 wrote:Can you try reverting back to the same versions of java and yawcam you have on your other setups to see if the problem still exists?

Would like to, but it feels a bit risky to do such changes to the computer remoely over RDP since I am no longer in our vacation house (I was only on a 4 day visit Wednesday evening to Sunday). If something goes wrong on the computer it is 340 km and 3 ferries away (6,5 hours trip) so I prefer to let it operate (although slightly faulty with the webcam) until we are back "on site" in late June. This computer also have a weatherstation connected and updates weatherdata to Internet... and that still works perfect.

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Problem in Yawcam or latest java?

Postby Helge » Wed May 15, 2013 3:35 pm

Became too curious... :D and uninstalled latest java version (7_21) and installed version 7_17 (that is previous official version I believe).

It is still bit too early to conclude(!) but Yawcam (4.1) has now uploaded 14 images successfully without any error messages/failed uploads. Will hopefully be "more sure" in some more hours...

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Problem in Yawcam or latest java?

Postby Helge » Wed May 15, 2013 4:42 pm

To good to be true :cry:

[15/5 12:54] Yawcam started
[15/5 12:54] Settings loaded
[15/5 12:54] Language: English
[15/5 12:55] Ftp-output started
[15/5 16:22] FTP Error: 450 Transfer aborted. Link to file server lost

This error message and problem with images not uploaded when the error occure is not present in my two other Yawcam setups and was not present in this one too before I upgraded both Java and Yawcam last week. Now Java is back to the previous version... do not have time today to check with older Yawcam version.

z3r0c00l12
Moderator
Posts: 1210
Joined: Wed Jan 14, 2009 3:50 am

Re: Problem in Yawcam or latest java?

Postby z3r0c00l12 » Thu May 16, 2013 4:02 am

I'd be inclined to say, restart your computer, but if it's a remote computer that may not be a good idea.

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Problem in Yawcam or latest java?

Postby Helge » Thu May 16, 2013 12:09 pm

z3r0c00l12 wrote:I'd be inclined to say, restart your computer, but if it's a remote computer that may not be a good idea.

Actually the computer IS restarted due to a Windows update that I dared to run remotely :D ...but it did not help :?

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Problem in Yawcam or latest java?

Postby Helge » Mon May 20, 2013 9:18 pm

This yawcam setup have since problem occured failed to upload approximately every 6th or 7th image as an average. Some times there are as much as 16 succelsful uploads in a row but for the average day (48 images should be uploaded/every 30 minutes) 6, 7 or 8 images fails to upload with the error message "FTP Error: 450 Transfer aborted". This is really strange since the setup worked fine without errors for 3 years before these troubles started a bit more than a week ago after java and Yawcam upgrade. Setting Java back to previous version did as I have mentioned earlier not help.

The two other computers where I also have Yawcam and the same webcam (Microsoft Lifecam Studio) still works fine with no error or upload fail. One of the two is even located in the same house and the same internet connection as the one with problems (in addition to the same FTP access for image upload as all the three computers).


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 16 guests