Yawcam 0.6.0 won't run with Java version 8 update 121

Report and discuss bugs here!
denntho
Posts: 1
Joined: Mon Jan 30, 2017 5:13 am

Yawcam 0.6.0 won't run with Java version 8 update 121

Postby denntho » Mon Jan 30, 2017 5:27 am

Yawcam 0.6.0 was working fine on 64 bit Windows 10 with Java version 8 update 111. I allowed an update suggested by Java to version 8 update 121 and Yawcam stopped working. After searching the web for this issue I tried setting a System Environment Variable suggested by one web site but that didn't help. Only by reverting to Java version 8 update 111 could I get Yawcam to work again.

I would appreciate any input regarding this since it would be nice to continue to take Java updates for security reasons.
Thanks.
- Tom

Advertisement



MA_Angel
Posts: 37
Joined: Mon Jul 20, 2015 12:35 pm

Re: Yawcam 0.6.0 won't run with Java version 8 update 121

Postby MA_Angel » Thu Feb 02, 2017 8:15 pm

Running perfectly on my setup with:

Yawcam [x86 Program] Version 0.6.0 (built: 2016-05-11)

Java (32-bit) Version 8 Update 121 (build 1.8.0_121-b13) [updated from Version 8 Update 111 on 1/18/2017]

Windows 10 Pro (64-bit) Version 1607 (OS Build 14393.693)


Goto System Properties > Advanced > Environment Variables...

Verify that the System Variable 'Path' contains the following:

C:\ProgramData\Oracle\Java\javapath

There should also be three symlink files located within that folder:

java.exe
javaw.exe
javaws.exe


Should uninstall all versions of Java found on the PC, then perform a fresh download and install of the latest Java. Re-check the Path variable and the symlinks.


Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 5 guests