Page 2 of 2

Re: Yawcam won't start after Java upgrade

Posted: Thu Apr 02, 2015 1:39 pm
by kmitch
FOR INFORMATION
After upgrading to Java version 8 ugrade 40 I too get the message 'Could not start the application' - 'Please reinsall the application'. I have tried uninstalling/reinstalling everything but no change. As mentioned before running the debug application gets it going, the path on my machine is:- "C:\Program Files (x86)\Yawcam\debug_start.bat". Motion detection works as before with images saved to file. Can't comment on streaming as I don't use it. Hope this helps. :)

Re: Yawcam won't start after Java upgrade

Posted: Thu Apr 16, 2015 6:56 pm
by edpatterson
I too am having issues. My java updated on my laptop running Windows 8.1 and Yawcam broke. I just moved the security camera to my working Windows 7 box. Java updated on it and Yawcam broke. I uninstalled all instances of Java on the Windows 7 box, rebooted, loaded Java 8 (it complained about Google and Chrome). I tried to execute Yawcam.exe and a dialog opened wanting to know what program to use to open Yawcam.exe ?!?! Next I used a command window and fired off debug_start.bat and Yawcam opened. The command shell remained open and closing it also closed Yawcam. I guess I can live with the extra window open...

Ed

Re: Yawcam won't start after Java upgrade

Posted: Thu Jul 23, 2015 1:56 pm
by edpatterson
Version 0.4.2 fixed the java issue on my Windows 8.1 running Java version 8 update 51

Thank you so very much for the update! I am off to put some money where my mouth is :)

Re: Yawcam won't start after Java upgrade

Posted: Thu Dec 10, 2015 8:06 pm
by bojo31fs
I have issues also. I get the splash screen then it crashes.
I ran debug. This is the log:
Error: Could not find or load main class yawcam.Main

Any suggestions?

Re: Yawcam won't start after Java upgrade

Posted: Sun Dec 20, 2015 10:08 pm
by kmitch
Hi bojo31fs
I think the problem edpatterson and I was the same thing as like Ed I am now running 'Version 0.4.2 built: 2015-07-20' and it has cured our problem. Can't offer much help except suggesting you download the latest version from the web, uninstall your current Yawcam installation and re install with the fresh version - but I suspect you will have already tried that. Good Luck & Happy Christmas.

Re: Yawcam won't start after Java upgrade

Posted: Mon Mar 07, 2016 12:00 am
by Arizonajon
Recently I'd upgraded Yawcam to the new version 0.5.0. I found that Yawcam would start but was no longer saving files to the local folder nor was it uploading to the FTP site. Didn't give any errors, either. Not sure it was because of Java. I fixed it by re-installing Yawcam and that seemed to fix it just fine.

Cheers - Jon N7UV

Re: Yawcam won't start after Java upgrade

Posted: Wed Apr 13, 2016 3:08 pm
by john21wall
When installing chromeinstall-8u40.exe latest version of Java Yawcam fails to start

When you run Yawcam you get this “Opens With” window. (Version Yawcam)

Be careful do NOT not Browse for the Javaw.exe file otherwise you will associate all EXE files with Javaw.exe and you will be left with is a PC that will not function.

Re: Yawcam won't start after Java upgrade

Posted: Tue May 24, 2016 3:43 pm
by Awayhigham
john21wall wrote:When installing chromeinstall-8u40.exe latest version of Java Yawcam fails to start

When you run Yawcam you get this “Opens With” window. (Version Yawcam)

Be careful do NOT not Browse for the Javaw.exe file otherwise you will associate all EXE files with Javaw.exe and you will be left with is a PC that will not function.


Any updates on this issue? Does upgrading the java really stop yawcam?