For what it's worth,

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
hobbles
Posts: 9
Joined: Fri Dec 25, 2015 9:18 pm

For what it's worth,

Postby hobbles » Mon Jan 11, 2016 2:06 pm

Mornin all,
I have been having problems with Yawcam and FFDshow as other post of mine have shown. So, with the help with the boys on here I got it fixed, but in the process I found an interesting fix to "MY" Yawcam program. Yawcam was taking 2 minutes and 30 seconds to load. Then trying to load my browser would take over 3 minutes and would run VERY, VERY slow when both was running. Yesterday I re installed Yawcam on top of it self. All of a sudden Yawcam loaded real fast. I forgot about it and went on trying to fix other problems I was having. Yesterday, even after taking out that DARN FFDshow program and Yawcam, then re installing Yawcam, Yawcam was back to taking 2 minutes and 20 seconds to load, and trying to use my browser while Yawcam was running was a PITA! Then I remembered what happened when I re loaded Yawcam on top of it self. So the rest of the day, after I re loaded Yawcam on top of it self, I have been watching and testing Yawcam and my browser. Boys, I did NOTHING but re load Yawcam on top of it self. Now Yawcam loads completely in 25 seconds, my browser loads in 30 seconds and everything runs like normal. So,, for what it's worth,, I just thought I would mention it. Image

Advertisement



Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 4 guests