Flip horizontal & vertical - stops but resumes when preview window opened

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
User avatar
Cormac
Posts: 2
Joined: Sun Sep 11, 2016 8:31 am

Flip horizontal & vertical - stops but resumes when preview window opened

Postby Cormac » Sun Sep 11, 2016 8:54 am

Hi,

Using Yawcam 0.6.0 (Java 8 update 101) with a Logitech C920 webcam (www.corkharbourweather.ie - follow the "SeaCam" link) on a Windows 7 PC. Physical installation requires the camera is mounted upside down, so I'm using the "flip horizontal" and "flip vertical" features in Yawcam to correctly orient the image. This set up has been working fine (the setup is in operation a few days now) but yesterday evening the image being captured simply and for no reason that I can figure out stopped being flipped horizontally and vertically; all images captured overnight are upside down left/right inverted - Yawcam didn't stop or anything, it continued to capture the images but something happened to cause the flip horizontal and flip vertical image processing to stop.

The only information I can add is I did not have a preview window open (to reduce CPU load) when this happened. However, when I opened a preview window this morning, the image reorientation started happening correctly again i.e. the flip horizontal and flip vertical resumed...

Bug? Something happening with camera drivers?

Thanks
Cormac

Advertisement



User avatar
Cormac
Posts: 2
Joined: Sun Sep 11, 2016 8:31 am

Re: Flip horizontal & vertical - stops but resumes when preview window opened

Postby Cormac » Sat Oct 01, 2016 4:57 pm

Have remounted camera right way up


Return to “General”

Who is online

Users browsing this forum: No registered users and 11 guests