Can't stream with enabled UNPN

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
logari84
Posts: 1
Joined: Sat Apr 22, 2017 4:19 pm

Can't stream with enabled UNPN

Postby logari84 » Sat Apr 22, 2017 4:28 pm

Hi all,

this is the first time I use this software so maybe it's just a configuration issue. My camera is streaming on the local network, but it fails to stream on the web. I have UNPN enabled in my router and it seems to work correctly as reported in the console (Attached picture Yawcam1). But when I check the "Am I online?" option on the menu, I get error (Attached picture Yawcam2). Any ideas?

Thank you.
Attachments
Yawcam2.PNG
Am I online - Browser report
Yawcam2.PNG (56.45 KiB) Viewed 109366 times
Yawcam1.PNG
Console output
Yawcam1.PNG (12.75 KiB) Viewed 109366 times

Advertisement



drgnwatcher
Posts: 1
Joined: Mon Jun 05, 2017 2:58 pm

Re: Can't stream with enabled UNPN

Postby drgnwatcher » Mon Jun 05, 2017 3:00 pm

Im running into the same issue, did you find a fix for this?

Kusaywa
Posts: 3
Joined: Wed Aug 16, 2017 5:44 am

Re: Can't stream with enabled UNPN

Postby Kusaywa » Thu Aug 17, 2017 12:57 pm

I have this same exact problem? Any help would be appreciated.

Greg0r
Posts: 1
Joined: Tue Sep 05, 2017 10:42 pm

Re: Can't stream with enabled UNPN

Postby Greg0r » Tue Sep 05, 2017 10:45 pm

Hello,

i have the same problem ?
Any solutions for that ?

Thanks


Return to “General”

Who is online

Users browsing this forum: No registered users and 10 guests