Viewer

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
CoZZa1987
Posts: 1
Joined: Fri Jun 29, 2007 12:14 am

Viewer

Postby CoZZa1987 » Fri Jun 29, 2007 12:18 am

Hi,

I have used YAWCAM previously and used YAWViewer to view the Cam on another PC. This worked well.

I have just installed it to start using it again, and am using the latest version, but YAWViewer will not connect for some reason, just get a Red X in the top left.

I have enabled 'Stream' and if i go to the browser and type IP:PORT it shows up in the browser OK.

Is there anything special i need to do for it to work in YAWViewer or is there another similar program out that allows you to have it on top of other things, and not in a browser?

Thanks

CoZZa

Advertisement



jolivo
Posts: 19
Joined: Wed Aug 25, 2004 7:38 pm

Yawviewer v1.2.3 doesn't work with Yawcam v0.3.0?

Postby jolivo » Mon Jul 09, 2007 5:09 pm

Hi CoZZa,

Apparently, Yawviewer v1.2.3 doesn't work with the latest version of Yawcam. :oops:
I've started looking into the reasons.

I will notify the forum if a new version of Yawviewer is released.

Thanks for your interest and patience,
Jesse

jolivo
Posts: 19
Joined: Wed Aug 25, 2004 7:38 pm

New version of Yawviewer available!

Postby jolivo » Wed Jul 18, 2007 3:01 pm

Good news, CoZZa!

A version of Yawviewer that works with Yawcam v0.3.0 is now available!

:arrow: http://www.yawcam.com/forum/viewtopic.php?p=2135#2135


Return to “General”

Who is online

Users browsing this forum: No registered users and 11 guests