Yawcam and latest java

Beta versions of Yawcam will be announced in this section. You are also welcome to discuss the beta versions in here.
Meteosat
Posts: 20
Joined: Tue Jul 15, 2008 6:33 pm

Yawcam and latest java

Postby Meteosat » Fri Mar 20, 2009 10:45 am

Hi,
Found that the latest java produces only a screen with moving bars instead of a picture for Yawcam. Has anyone else experienced this?

Cheers

Advertisement



GueneS
Posts: 7
Joined: Sat Jan 03, 2009 1:24 am

Postby GueneS » Thu Aug 13, 2009 11:08 pm

Hi Meteosat.

Found similar problems with Java newer than "jre-6u07-windows-i586" (JRE 1.6.0_07). Flickering, cluttering picture in Preview Window and in Online-Stream. :(
Tested today with JRE 1.6.0.16 --> same problem :cry:
YAWCAM Version 0.3.0>1.
Any suggestions?
Has someone a solution ???

Greetz

GueneS

GueneS
Posts: 7
Joined: Sat Jan 03, 2009 1:24 am

Postby GueneS » Fri Aug 14, 2009 12:23 am

Hi again, Meteosat.

In the "Bugs" forum i fond this thread:
http://www.yawcam.com/forum/viewtopic.php?t=929
The DSJ-Fix/-Update, posted by "kc8ycz", worked for me too. Now YAWCAM v0.3.0>1 works fine together with the current JRE 1.6.0_16 :D


Good luck

GueneS 8)

Meteosat
Posts: 20
Joined: Tue Jul 15, 2008 6:33 pm

Postby Meteosat » Fri Aug 14, 2009 10:00 pm

GueneS wrote:Hi again, Meteosat.

In the "Bugs" forum i fond this thread:
http://www.yawcam.com/forum/viewtopic.php?t=929
The DSJ-Fix/-Update, posted by "kc8ycz", worked for me too. Now YAWCAM v0.3.0>1 works fine together with the current JRE 1.6.0_16 :D


Good luck

GueneS 8)


I can confirm that it works here as well - even using the force video format setting - though the zip file at first confused me as it installed it's own sub-directory when I extracted the two files - ho hum, all well now - thanks to all.

Butter
Posts: 1
Joined: Sun Sep 13, 2009 7:39 am

Force video format setting doesn't work after DSJ fix

Postby Butter » Sun Sep 13, 2009 7:45 am

I downloaded the DSJ fix, but now the force video setting dialog does not work. When I click on the link, it gives me the "this will take a while" message but the dialog never opens. Also, it disconnects the camera. I went back to an old Java version and restored the old dsj files to keep things operational, but I'd prefer to run current Java. Any solutions? I'm using a Logitech Orbit Quickcam. Thanks

athomson
Posts: 9
Joined: Sat Aug 02, 2008 1:13 pm

Postby athomson » Fri Sep 25, 2009 8:46 pm

The same happened to me as with butter I am using the same camera so I went back to an old copy of Java and the beta archive. I would like to get yawcam working with the new version of java, I use force video to set a res. of 640x480 instead of 320x240.

Andy

Meteosat
Posts: 20
Joined: Tue Jul 15, 2008 6:33 pm

Postby Meteosat » Fri Sep 25, 2009 9:01 pm

I hadn't tried altering the force video setting before, but can confirm what the above two posters have indicated - having done the suggested mods and using a Logitech Pro9000 camera

athomson
Posts: 9
Joined: Sat Aug 02, 2008 1:13 pm

Postby athomson » Sat Sep 26, 2009 10:45 am

Please, there must be someone out there with the know how to get yawcam and the latest java to play nice... Help us poor users out as apart from this yawcam is a great free program and does all I want.

Andy


Return to “Beta”

Who is online

Users browsing this forum: No registered users and 6 guests