Yawcam BETA 2010-01-08

Beta versions of Yawcam will be announced in this section. You are also welcome to discuss the beta versions in here.
malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Yawcam BETA 2010-01-08

Postby malun » Fri Jan 08, 2010 4:53 am

Get the new beta release:
Yawcam_BETA_2010-01-08.exe (3,94 MB)


What's new since last official release?
- Fixed better controls to select video format. (No need for forcevideoformat.txt any more...)
- Added compatibility mode if native rendering fails.
- Added possibility to flip image with text file hack: enablefliphor.txt and enableflipver.txt (preview and capture window not flipped though...)


/malun
Last edited by malun on Mon Jan 25, 2010 1:37 am, edited 1 time in total.

Advertisement



z3r0c00l12
Moderator
Posts: 1210
Joined: Wed Jan 14, 2009 3:50 am

Postby z3r0c00l12 » Mon Jan 11, 2010 4:33 pm

I like the video format feature, really helpful, but was it necessary to remove the "stealth at startup" and "stealth now", those were the options that made yawcam so good for me.

I haven't tested it without the stealth, but when run as a service, is there still an icon in the system tray?

Thanks.

malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Mon Jan 11, 2010 9:46 pm

When you run Yawcam as a service nothing will be visible on the desktop. No icon in the tray bar. Yawcam will also run before a users has logged in to the computer.

I think the stealth mode is more or less replaceable with the function to Yawcam as a service.

/malun

warak2006
Posts: 1
Joined: Wed Jan 20, 2010 9:55 am

Postby warak2006 » Wed Jan 20, 2010 10:06 am

hi malun,

before anything else, great app. i would just like to ask whether this beta version fixes the problem with the http stream not updating the image properly?


i've managed to use a workaround by opening video streaming and right checking the properties of the image to get this.

http://(ip-address):(video-streaming-port)/out.jpg?q=30&id=0.6892546749141887&r=1263974338576

it does work properly for a while but it would no longer work once you restart the pc. im guessing that its because id and r are not constant.

is there a way to set those two to fixed value so that i would get the image? but if the http streaming is fixed then this question would be moot.

thanx

edit: if its any help, maybe you should look into the differences between stream and ftp/http/file. as stream works without the preview window while the other three do not.

malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Sun Jan 24, 2010 2:50 am

Sorry, but I can't understand the problem situation here. Is the stream output or the http output that doesn't show the image correct?

The problem that the image won't update for file/http/ftp when preview window is closed is fixed for the next version. A new beta will soon be released...

/malun

malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Mon Jan 25, 2010 1:38 am



Return to “Beta”

Who is online

Users browsing this forum: No registered users and 2 guests