Freeze on splash screen after second run.

Beta versions of Yawcam will be announced in this section. You are also welcome to discuss the beta versions in here.
Draco Jay
Posts: 3
Joined: Wed Feb 21, 2007 4:42 pm

Freeze on splash screen after second run.

Postby Draco Jay » Thu Feb 22, 2007 11:06 pm

First of all, congrats for making such a splendid peice of software.

RIght , after getting over the initial issue with detecing my cam, I have run and worked with the Beta version 0.2.6>7 built 2007-02-05.

It worked fine first time.... yayyy

After resetting computer and coming back to it I ran it but now find that it freezes on the splash screen and thats it.

Whats happend ?

Advertisement



malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Fri Feb 23, 2007 12:27 am

Download this file:
http://www.tmp.yawcam.com/debug_start.bat
and save it in your Yawcam directory. (e.g. C:\Program Files\Yawcam)

Now start Yawcam by double clicking this new bat file.
Wait some minutes after the software has frozen.

You will now have a log file named debug_log.txt in your Yawcam directory.
Please email this file to me: malun [at] yawcam.com


When this is done, delete Yawcam's settings file. It is named yawcam_settings.xml and located in the yawcam directory. Now try to start Yawcam again with the ordinary start file. It could help but you will probably get the same starting problem next time you start Yawcam again...

The debug_log.txt will hopefully tell us what goes wrong.

/malun

Draco Jay
Posts: 3
Joined: Wed Feb 21, 2007 4:42 pm

Postby Draco Jay » Fri Feb 23, 2007 10:27 am

Will test.... thanks, :)

Draco Jay
Posts: 3
Joined: Wed Feb 21, 2007 4:42 pm

Postby Draco Jay » Sun Mar 04, 2007 10:30 pm

I do not get any issues now since I disabled startup features STREAM and HTTP...

I apply manually and its worked great since.

Now new Beta has been released I may try again to enable startup STEAM etc... now..

WELL DONE on new release Malun may I add.....

malun
Site Admin
Posts: 1495
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Mon Mar 05, 2007 12:43 am

Yes, try BETA 2007-03-03. It will probably do the trick.

/malun


Return to “Beta”

Who is online

Users browsing this forum: No registered users and 1 guest