Stream Viewing Issue with latest Java Version 8 Update 11 (build 1.8.0_131-b11)?

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
MA_Angel
Posts: 37
Joined: Mon Jul 20, 2015 12:35 pm

Stream Viewing Issue with latest Java Version 8 Update 11 (build 1.8.0_131-b11)?

Postby MA_Angel » Sun Apr 30, 2017 2:12 am

There seems to be an issue with Java (32-bit) Version 8 Update 11 (build 1.8.0_131-b11). Remote viewing of Yawcam stream is now buggy and inconsistent on any browser I tried (i.e., IE11 (vers 11.1066.14393.0 & 11.0.9600.18638), MS Edge (ver 38.14393.1066.0), and Firefox 53.0 (32-bit) on both Win7x86 and Win10x64 machines. Remote viewing of that same Yawcam stream--running Win7(x64) and Win10(x64)--is perfectly fine on Android devices with various browsers (i.e., Firefox 53.0 and Chrome 48.0.2564.95.) This problem is a recent occurrence, and I suspect the issue has something to do with the latest Java update release. Anyone else experiencing this same issue?

Advertisement



MA_Angel
Posts: 37
Joined: Mon Jul 20, 2015 12:35 pm

Re: Stream Viewing Issue with Avast Antivirus Enabled

Postby MA_Angel » Sun Apr 30, 2017 3:07 pm

After a bit more testing on another newly installed Win10x64 (Creators Update) machine, the issue is NOT with the latest Java build but rather with the Avast antivirus application which seems to be interfering with viewing of the Yawcam stream. If Avast is disabled, the stream could be viewed without any problem. Don't exactly know what the underlying cause is, but will continue to investigate... FYI, and sorry for the false alarm.

Avast version: 17.3.2291 (build 17.3.3443.0)

MA_Angel
Posts: 37
Joined: Mon Jul 20, 2015 12:35 pm

Re: Stream Viewing Issue with Avast Web Shield

Postby MA_Angel » Sun Apr 30, 2017 5:41 pm

This Yawcam stream viewing issue is definitely with Avast's Web Shield Component. When enabled and without any exclusions, by default, the display would be stuck at Yawcam's 'Loading' screen. Even when the Yawcam stream's URL is added to the Web Shield scanning exclusions and/or Script scanning exclusions, the Yawcam stream is reduced to about 0.05 FPS. When the Web Shield Component is switched OFF completely, then the Yawcam stream is back to normal displaying at up to 30 FPS. I have never experienced this problem with Avast before until now. Hopefully, Avast will fix this in their future update(s).

MA_Angel
Posts: 37
Joined: Mon Jul 20, 2015 12:35 pm

Re: Stream Viewing Issue with Avast/AVG

Postby MA_Angel » Wed May 03, 2017 2:55 am

This problem is more pervasive than just affecting Yawcam users. Other webcam software applications are also reporting video stream viewing problems when Avast/AVG is installed and its Web Shield enabled.


Return to “General”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 6 guests