Yawcam with streaming audio.

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
xmanordotcom
Posts: 16
Joined: Tue Feb 02, 2010 12:51 am

Yawcam with streaming audio.

Postby xmanordotcom » Tue Feb 16, 2010 1:39 am

Here is the code you need to add to the settings/streaming/page designer...

Code: Select all

<center><object ID="MediaPlayer" WIDTH="324" HEIGHT="52" CLASSID="CLSID:22D6f312-B0F6-11D0-94AB-0080C74C7E95" STANDBY="Loading Windows

Media Player components..." TYPE="application/x-oleobject"

CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,7,1112">

<param name="autoStart" value="true">
<param name="filename" value="http://_your_ip_:_port_">
<param NAME="ShowControls" VALUE="true">
<param NAME="ShowStatusBar" VALUE="true">
<embed TYPE="application/x-mplayer2" SRC="http://_your_ip_:_port_" NAME="MediaPlayer" WIDTH="324" HEIGHT="52" autostart="0"

showcontrols="0"></embed></object></center>


For instructions view the Youtube Video
"Yawcam with streaming Audio" at http://www.youtube.com/watch?v=E5LWN_0KNr8.

The Windows media encoder is free from microsoft. Unfortunately audio lag is about 10 seconds because the video and audio cannot sync between the software. I could not find a work around for it. I hope this works for you all. This is my first tutorial so let me know how I did. :)
Last edited by xmanordotcom on Wed Feb 17, 2010 1:52 am, edited 2 times in total.

Advertisement



arjaycob
Posts: 1
Joined: Mon Feb 15, 2010 2:48 pm

Re: Yawcam with streaming audio.

Postby arjaycob » Tue Feb 16, 2010 4:19 pm

xmanordotcom wrote:Here is the code you need to add to the settings/streaming/page designer...

Code: Select all

<center><object ID="MediaPlayer" WIDTH="324" HEIGHT="52" CLASSID="CLSID:22D6f312-B0F6-11D0-94AB-0080C74C7E95" STANDBY="Loading Windows

Media Player components..." TYPE="application/x-oleobject"

CODEBASE="http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#Version=6,4,7,1112">

<param name="autoStart" value="true">
<param name="filename" value="http://_your_ip_:_port_">
<param NAME="ShowControls" VALUE="true">
<param NAME="ShowStatusBar" VALUE="true">
<embed TYPE="application/x-mplayer2" SRC="http://_your_ip_:_port_" NAME="MediaPlayer" WIDTH="324" HEIGHT="52" autostart="0"

showcontrols="0"></embed></object></center>


For instructions view the Youtube Video
"Yawcam with streaming Audio" which is comming soon.

I should have uploaded it by now but CAMTASIA RECORDER crashed!!! :x
I lost it ALL!!! :cry:


I'm actually looking for this one, I was lately fixing my streaming audio. Thanks for the help here.

xmanordotcom
Posts: 16
Joined: Tue Feb 02, 2010 12:51 am

Postby xmanordotcom » Sat Feb 20, 2010 3:03 pm

I'm actually looking for this one, I was lately fixing my streaming audio. Thanks for the help here.


Your very welcome :wink:

malun
Site Admin
Posts: 1493
Joined: Sun Jan 04, 2004 1:29 pm

Postby malun » Sat Feb 20, 2010 3:18 pm

Nice!

/malun

johnnykaze
Posts: 1
Joined: Mon Jan 16, 2017 10:01 am

Re: Yawcam with streaming audio.

Postby johnnykaze » Mon Jan 16, 2017 10:05 am

Hi Malun,
can you please give us an update on the streaming audio instructions under win10? it seems that the Windows Media Video Encoder is not more applicable.

Thanks in advance


Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 2 guests