Add a crapy second capturecard,now freeze to"loading de

Report and discuss bugs here!

Add a crapy second capturecard,now freeze to"loading de

Postby tijeff » Fri Jan 07, 2011 8:01 am

First, lets me give you a big thank you for this software, your work is really appreciated ! Wow, I’ve tried at least 5 other similar software , and yours kick ass !

Now, every thing worked fine for me with a decent pci express Haupage 858 card . But the day I’ve tried to add another capture card things went wrong. The one I’ve add ( a pretty old crappy pci haupage card) never worked and-or I never found the proper drivers and I removed after (I removed also the drivers, even "ghosted ones"). Now I have only my original capture card installed, and it is working fine in WinTV, but I just can’t start Yawcam. I’ve try deleting/unistaling yawcam and install a fresh copy whit no success. I’ve also try to find the XML config file, in hope to manually modified it, but I can’t find it

Yawcam just freze on startup every time. On the splash start screen, it freze on the (loading device) step.

I just don’t want to reinstall windows just for this !

Thank's very mutch !
J-F

Debug info :

YAWCAM - Yet Another Webcam Software
os.arch: x86
java.home: C:\Program Files\Java\jre6
java.vendor: Sun Microsystems Inc.
java.version: 1.6.0_22
java.io.tmpdir: C:\DOCUME~1\xxxj\LOCALS~1\Temp\
user.home: C:\Documents and Settings\xxxj
base_path: C:\Documents and Settings\xxxj\.yawcam\
File.separator: \
Local language: fr
CompatibleImageType: 1
url: http://www.yawcam.com/ver.dat
url: http://hem.bredband.net/yawcam/ver.dat
Passwords:
---------------------------------
---------------------------------
Banned ip:
---------------------------------
---------------------------------
Running init for cam: 4 pin: 0 format: 0
CamManager.initCam()
dsj.dll version: 0_8_62
dsj.jar version: 0_8_62
DSEnvironment.getSystemInfo(true):
OS: Windows XP, 5.1, x86
JRE: 1.6.0_22, class version: 50.0
Locale: fr_CA, codepage: Cp1252

java home: C:\Program Files\Java\jre6

class path: .;lib/activation.jar;lib/commons-jxpath-1.1.jar;lib/commons-logging.jar;lib/commons-logging-api.jar;lib/dsj.jar;lib/jmf.jar;lib/mail.jar;lib/mx4j-impl.jar;lib/mx4j-jmx.jar;lib/mx4j-remote.jar;lib/mx4j-tools.jar;lib/sbbi-jmx-1.0.jar;lib/sbbi-upnplib-1.0.4.jar;lib/ftp4j.jar

library path: C:\WINDOWS\system32;.;C:\WINDOWS\Sun\Java\bin;C:\WINDOWS\system32;C:\WINDOWS;c:\Program Files\NVIDIA Corporation\PhysX\Common;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program Files\Intel\DMIX
CamManager.queryDevices()
tijeff
 
Posts: 11
Joined: Fri Jan 07, 2011 5:36 am
Location: Montreal, Canada

Advertisement

Ok

Postby tijeff » Sat Jan 08, 2011 9:34 am

Finally , it is working back , Only by playing around whit captures drivers

Sorry for this useless thread !
tijeff
 
Posts: 11
Joined: Fri Jan 07, 2011 5:36 am
Location: Montreal, Canada


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest