[SOLVED] Under Settings, I Have No Camera Tab

Questions? Suggestions? Need help? Talk about anything related to Yawcam...

[SOLVED] Under Settings, I Have No Camera Tab

Postby adamtrons » Sun Jan 16, 2011 12:32 am

First I want to say that I think Yawcam is great and I'm amazed that it's free! I have it setup to take photos and email me which it's doing very well. However, for some reason when I go into Settings, there is no Camera Catagory. I have Language, Connection, Output, everything else. But it skips listing Camera. I'm able to select my Logitech Orbit from the main window. But without the Camera Category, I'm unable to use the video features. I have tried de/reinstalling several times and was not able to get it to work. I suspect though it's not doing a clean uninstall since when I reinstall it remembers all my settings including email address, preferences, etc.

Details:
Windows 7
Logitech Orbit Cam
Latest driver for Logitech Orbit
Yawcam latest release 0.3.4.
Latest version of Java (it updated last week)
During uninstall I noticed it left behind a folder under programs and so I deleted that. I also tried removing pieces left behind in the registry. Then did a clean install- no effect.

If anyone can help or has any suggestions, I'd appreciate it! Thank you. :=)

-Adamtrons
adamtrons
 
Posts: 6
Joined: Sun Jan 16, 2011 12:23 am

Advertisement

Postby z3r0c00l12 » Sun Jan 16, 2011 7:20 am

I'm not sure I understand your request completely, it seems to me you are trying to find a subsection called "Camera" when you go in "Settings -> Edit Settings", is that right?

If so, there is no camera subsection to be found which explains why you can't find it.

From this "Camera" subsection, it seems you were trying to find a way to set Yawcam to video recording. The answer is, Yawcam doesn't record directly to video. There has yet to be a version of Yawcam that records directly to video.

If you were looking for other Camera settings, you will find them under "Settings -> Device (Logitech Orbit) -> Device Properties".

When you uninstall Yawcam, the .Yawcam folder that holds your settings is not deleted. This folder will typically be in "C:\Users\{Username}\.Yawcam\". I hope this information helps.
z3r0c00l12
Moderator
 
Posts: 1122
Joined: Wed Jan 14, 2009 3:50 am

Postby bben95 » Sun Jan 16, 2011 2:22 pm

You can access the settings for the camera under
Settings > Device (Its name) > Device properties
bben95
Moderator
 
Posts: 39
Joined: Thu Feb 04, 2010 2:40 pm
Location: London

Postby adamtrons » Mon Jan 17, 2011 12:21 am

Hmm. I think I got confused because the Yawcam help file at this link here shows under settings a camera feature which says "select camera" and "select video format". Perhaps this feature was redesigned or moved to the "Settings -> Device (Logitech Orbit) -> Device Properties" as z3r0c00l12 said. I guess it would be difficult to capture video and automatically email it as an attachment, so I will be fine with the still photographs for now. I have already caught my roommates snooping in my room with the camera. LOL But just so you don't think I'm crazy, here is the help file showing camera and video settings:

http://www.yawcam.com/help/help_set_cam.php

Maybe the screenshots need to be updated?

Thanks all for your help!! :)
adamtrons
 
Posts: 6
Joined: Sun Jan 16, 2011 12:23 am

Postby z3r0c00l12 » Mon Jan 17, 2011 3:43 am

You are right, the help file does say this, I see where the confusion comes from now.
I think this section was moved out in 0.3.1 and the help file hasn't been updated since then.
z3r0c00l12
Moderator
 
Posts: 1122
Joined: Wed Jan 14, 2009 3:50 am


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest