Yawcam will not upload files by FTP after 4.1 to 6.0 upgrade

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Yawcam will not upload files by FTP after 4.1 to 6.0 upgrade

Postby Helge » Sun Nov 05, 2017 1:23 pm

One of my desktop PC's have been running Yawcam and FTP uploading a "48 last photos image array" for the last few years (weather-cam). This have been working just fine with Yawcam v.4.1. When I upgraded to Yawcam v.6.0 all the settings from v.4.1 appeared in v6.0 but I guess that is how it should be? Yawcam seemed to work correctly as the preview window showed the live video with my preferred resolution (1280x720). When I click the Console tab I can see Ftp-output started. Yawcam do however not FTP-upload the images. It seem to rename the old images on the web folder (as it should) to make room for a new image, but a new image00.jpg do not appear in the web page folder :(

Please help :?

Advertisement



Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Yawcam will not upload files by FTP after 4.1 to 6.0 upgrade

Postby Helge » Mon Nov 06, 2017 10:25 pm

Went into "Control Panel" > "Programs and Features" and did uninstall Yawcam v0.60 and afterwords reinstalled Yawcam v0.41.... and Yawcam successfully starts uploading images over FTP again???!!

What is wrong with v0.60??

mydna
Posts: 2
Joined: Thu Sep 29, 2016 3:37 pm

Re: Yawcam will not upload files by FTP after 4.1 to 6.0 upgrade

Postby mydna » Thu Nov 09, 2017 10:21 pm

it's a pity that this forum is not active.

You should reinstall 0.6.0 again but before you do, delete all files that may be left on the system after you uninstall version 0.4.0. Look through "C:\Program Files (x86)\Yawcam" and delete the yawcam folder including the "C:\Users\user-name\.yawcam" folder.

Also clean the registry of any thing related to yawcam [do a search for "yawcam" in regedit and delete any key you find with that name]

Before you edit the registry make a backup of it.

Helge
Posts: 53
Joined: Mon Oct 17, 2005 4:34 pm

Re: Yawcam will not upload files by FTP after 4.1 to 6.0 upgrade

Postby Helge » Sun Nov 19, 2017 9:52 pm

Unfortunately not much activity here like you imply. Have even tried an email to malun...

Anyway... after "dowgrading" again from v.0.6 to 0.41 I got another strange behavior. Yes images are FTP uploaded (as they were not with v0.6) after I start Yawcam... but after anything from some hours (10 to 12 images) up to 1 or 2 days it stops. There is no error message in console tab (as with v.0.6). I have tried to close and start Yawcam MANY times and the FTP upload "silently" stops like this every time! Additionally... during night, images get much darker than before (extra dark) including areas with light from outdoor lamps... and nothing is changed in the settings!

The last strange thing is that when I open the preview window and LEAVE it OPEN the FTP uload seems to work - and it still works after many days so far... and the images do not get extra dark during night.


Return to “General”

Who is online

Users browsing this forum: No registered users and 10 guests