Search found 4 matches

by jburger
Wed Aug 12, 2015 1:07 am
Forum: Bugs
Topic: Windows 10 Yawcam won't start
Replies: 19
Views: 46736

Re: Windows 10 Yawcam won't start

Yawcam appears to start, but it never does. I did install the service using admin credentials, and it installed ok. After doing that, when I run the debug program I get this error now.... "Error: Could not find or load main class yawcam.Main" From extensive searching, I think the problem lies in the...
by jburger
Mon Aug 10, 2015 5:49 pm
Forum: Bugs
Topic: Windows 10 Yawcam won't start
Replies: 19
Views: 46736

Re: Windows 10 Yawcam won't start

Tried uninstalling and reinstalling both programs with no luck. So I uninstalled them again, and deleted their install folders (hoping to ensure a fresh install). That didn't work either. I'm running out of ideas to try.
by jburger
Sat Aug 08, 2015 12:34 am
Forum: Bugs
Topic: Windows 10 Yawcam won't start
Replies: 19
Views: 46736

Re: Windows 10 Yawcam won't start

Yes I have tried that, but I can try again in a little while. Has anyone successfully got it to run on Windows 10?
by jburger
Wed Aug 05, 2015 3:57 pm
Forum: Bugs
Topic: Windows 10 Yawcam won't start
Replies: 19
Views: 46736

Windows 10 Yawcam won't start

Has anyone else ran into this yet? I upgraded one of my pc's to Windows 10, now yawcam won't start. If I try to just start the service, I get the error below.... C:\Program Files\Yawcam>NET START "Yawcam" The service name is invalid. More help is available by typing NET HELPMSG 2185. ***************...