Windows 10 Yawcam won't start

Report and discuss bugs here!
MattMan
Posts: 5
Joined: Fri Aug 28, 2015 5:02 pm

Re: Windows 10 Yawcam won't start

Post by MattMan » Mon Aug 20, 2018 1:06 am

I really hate to bring up this old post since it was like 2 years ago but I wanted to share the solution to the problem I was having just in case it might help someone. At the time I was using a older version of Yawcam so this might not apply to the latest version, as of my writing this is 0.6.2.

Problem: Yawcam would not start. I would see a the splash screen then program would close.
log error EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x61014a80, pid=3112, tid=0x000039b4
bunch of other crap.

Solution: Replaced dsj.dll in the YawCam folder - Replaced dsj.jar in the YawCam\lib folder I downloaded them from here http://www.humatic.de/htools/dsj.htm

Advertisement



BradG59
Posts: 1
Joined: Thu Sep 06, 2018 12:49 am

Re: Windows 10 Yawcam won't start

Post by BradG59 » Thu Sep 06, 2018 4:09 am

Thanks MattMan, followed your instructions and seems to have fixed everything, finally! :D

Storådalen
Posts: 1
Joined: Thu Oct 25, 2018 3:21 pm

Re: Windows 10 Yawcam won't start

Post by Storådalen » Thu Oct 25, 2018 3:30 pm

MattMan wrote:
Mon Aug 20, 2018 1:06 am
Solution: Replaced dsj.dll in the YawCam folder - Replaced dsj.jar in the YawCam\lib folder I downloaded them from here http://www.humatic.de/htools/dsj.htm
Thank you MattMan! :P
I hade the same problem and your solution fixed it.

meebzorp
Posts: 1
Joined: Fri Oct 26, 2018 8:45 am

Re: Windows 10 Yawcam won't start

Post by meebzorp » Fri Oct 26, 2018 8:52 am

I only had to replace the dsj.dll file as shown and voila!, finally after a week of scratching my head. I still don't know why the original dsj.dll all of sudden was causing the EXCEPTION_ACCESS_VIOLATION (0xc0000005) error after working OK for months, but I'm so happy there's a solution. Thanks!

Post Reply