Strange artefacts(horizontal lines) on files from Http

Report and discuss bugs here!
Post Reply
medyk3D
Posts: 2
Joined: Wed May 22, 2019 9:15 pm

Strange artefacts(horizontal lines) on files from Http

Post by medyk3D » Wed May 22, 2019 9:34 pm

Hello,
I am using Yawcam to stream my 3D prints so I can remotely look at what's going on and also for creating timelapses of the prints.
Sometimes for some captures from http://localhost:8888/out.jpg I get strange horizontal lines:
ZTopRight5h09m000027_small.jpg
ZTopRight5h09m000027_small.jpg (30.11 KiB) Viewed 508 times
Do you have any ideas how to get rid of them?
In Yawcam I have only enabled Stream and HTTP. Stream is set to JavaScript, 1280x1024, quality 20%, 1fps.
Http quality 100%, images taken have about 700 KB.
I am using Lenovo G580 laptop(Win 10, i3 2.2GHz, 8GB RAM) and Logitech C920 webcam.

Advertisement



sfitz
Posts: 1
Joined: Wed Jun 26, 2019 4:08 pm

Re: Strange artefacts(horizontal lines) on files from Http

Post by sfitz » Wed Jun 26, 2019 4:12 pm

This seems to be a very common issue and its sad that its not been looked into really. I have just set this up on our Rasie3D pro printer and getting this issue. Its sad because this was going to be streaming to our media signage software which i can no longer achieve

medyk3D
Posts: 2
Joined: Wed May 22, 2019 9:15 pm

Re: Strange artefacts(horizontal lines) on files from Http

Post by medyk3D » Mon Jul 01, 2019 9:05 am

Ok. Thanks for your response. Hopefully it will be looked after soon :)

Post Reply