Unable to Run/Launch Yawcam on Windows 10

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
krasnit
Posts: 1
Joined: Sat Jun 13, 2020 7:45 pm

Unable to Run/Launch Yawcam on Windows 10

Post by krasnit » Sat Jun 13, 2020 9:05 pm

I found your Yawcam software and have been trying to get it to run with no success. No errors reported during install (re-installed and rebooted several times).
When launching, I see the splash screen for a brief moment and nothing happens afterwards. Task manager indicates no Yawcam running. Services indicate Yawcam service "starting", but never gets to the running stage. Using the debug startup, debug reports errors:
java.version: 1.8.0_251
java.io.FileNotFoundException: C:\Users\...\.yawcam\yawcam_settings.xml
at java.io.FileInputStream.open0(Native Method)
at java.io.FileInputStream.open(Unknown Source)
at java.io.FileInputStream.<init>(Unknown Source)
at java.io.FileInputStream.<init>(Unknown Source)
at yawcam.Main.loadSettings(Main.java:691)
at yawcam.Main.<init>(Main.java:236)
at yawcam.Main.main(Main.java:1454)
Could not find: C:\Users\...\.yawcam\yawcam_settings.xml
Creating a new: C:\Users\...\.yawcam\yawcam_settings.xml

Tried to attach the debug file when posting this message, but .txt files are not accepted.

Help would be appreciated because Yawcam seems to be the software I need for my video productions.

Win10 64bit Enterprise, AMD Ryzen 7 2700x, 32gb RAM, 4tb NvMe Intel SSD drive, AMD Radeon RX 470 video.

Advertisement



Post Reply