Yawcam 0.3.3 RELEASED!

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
malun
Site Admin
Posts: 1498
Joined: Sun Jan 04, 2004 1:29 pm

Yawcam 0.3.3 RELEASED!

Post by malun » Sun Feb 28, 2010 6:01 pm

Yawcam 0.3.3 has been released!

What's new?
- Fixed better controls to select video format. (No need for forcevideoformat.txt any more...)
- Added compatibility mode if native rendering fails.
- Added possibility to flip image.
- Fixed problem with black images on large image sizes.
- Fixed problem with old image when preview window was closed.
- Added option to release camera completely with text file hack: releasecamera.txt
- Better support for Chinese and Japanese language.
- Improved speed in internal webserver.
- Added fullscreen mode for preview.
- Added possibilty to keep aspect ratio for preview.
- Fixed possible memory leak in file output.
- Added new overlay variable: %pubip
- Handles missing file name for file output better.
- Added info button in file output settings.

Get the latest version here:
http://www.yawcam.com/download.php

/malun

Advertisement



theoldschool
Posts: 56
Joined: Mon Dec 29, 2008 6:24 pm

Post by theoldschool » Sun Feb 28, 2010 6:42 pm

Thanks, Malun

I've installed v0.3.3 as a new installation in a different directory to play with but I now want to use my existing settings from v0.3.2 in the new version what's the recommended way to do it? (I assume if I just install over the previous version I'll lose all my settings)

Rille
Posts: 46
Joined: Mon Mar 29, 2004 6:36 pm

Post by Rille » Sun Feb 28, 2010 8:39 pm

Great job, love your software

Rille
Posts: 46
Joined: Mon Mar 29, 2004 6:36 pm

Post by Rille » Sun Feb 28, 2010 8:42 pm

I did just install over the previous version and my settings are still here

theoldschool
Posts: 56
Joined: Mon Dec 29, 2008 6:24 pm

Post by theoldschool » Sun Feb 28, 2010 10:07 pm

I lost my settings when I installed the new version (I was OK because I had made a backup of the main directory in program files and the .yawcam directory so I copied these back to get back to where I was).

bben95
Moderator
Posts: 39
Joined: Thu Feb 04, 2010 2:40 pm

Post by bben95 » Mon Mar 01, 2010 12:11 am

@theoldschool
I also installed it over the old one and the settings weren't affected.

Post Reply