fail to send email

Questions? Suggestions? Need help? Talk about anything related to Yawcam...
Post Reply
Posts: 16
Joined: Fri Mar 06, 2009 1:15 pm

fail to send email

Post by g2c » Thu Feb 09, 2017 4:41 pm


I am trying YawCam on a win 7 machine.
Http is working fine
Motion is working too: sound is played and listed in the event log
email is shown in the event log but are never delivered

My setting is as follows
to: my gmail account
from: a 2nd gmail account of mine (which i don't mind too much if hacked)
smtp server
username my user name for that 2nd account
use ssl ticked
password required ticked
password: user and password: that of the 2nd account
no flood control, no arrays

also tried no auth but did not work either

Someone could please help?

Thanks in advance


Posts: 1
Joined: Mon Mar 27, 2017 6:31 am

Re: fail to send email

Post by carr » Mon Mar 27, 2017 6:34 am

Hi there! :)

Im suffering about this too.
Can anyone help?

Posts: 1
Joined: Tue Apr 04, 2017 4:41 pm

Re: fail to send email

Post by waltwalther » Tue Apr 04, 2017 4:47 pm

In my case I had to set gmail to "allow access from less secure apps". Yawcam isnt as secure as gmail prefers. So it disables access. Here is a link: ... 0255?hl=en

Posts: 1
Joined: Tue Apr 11, 2017 9:50 pm

Re: fail to send email

Post by AbelR1975 » Tue Apr 11, 2017 9:52 pm

I'm having the same issue. The console shows Mail: Could not connect to SMTP host:, port: 465

Posts: 1
Joined: Wed Dec 06, 2017 8:40 pm

Re: fail to send email

Post by xirm » Wed Dec 06, 2017 8:55 pm

You need to create an apppassword and use it as the password instead of your normal password.
Go to and create a password for your gmail account. It is less secure but is used for printers, older phones, etc.. that can't use 2 stage vertification.

SMTP host:, port: 465, SSL: Yes
Username: Your gmail.
Password: The 16 character password generated by google.

Posts: 4
Joined: Sat Jan 07, 2017 5:44 pm

Re: fail to send email

Post by tumarije » Tue Jan 09, 2018 11:31 am


Mine worked perfectly using SSL on the 465 port and with allowing posting from unsafe apps in the Gmail settings until the beginning of 2018 (for a few years). But now it looks like google has changed its policy again and it will not allow sending emails from Yawcam.

It also says that APPPASSWORD is not available for my Gmail account.

Anyone else experienced something like this?

Post Reply