Page 1 of 1

Yawcam_Service not working correctly

Posted: Wed May 03, 2017 8:25 pm
by cor_dog2

I've been using Yawcam for a couple years running it as a service successfully, but recently it appears that the service is no longer working correctly.
When I try to connect to it from an app on my phone when Yawcam is running as a service, it appears to connect(shows date/time stamp in corner), but the page/image is blank and is all black except for the date/timestamp in the corner.

When I launch Yawcam locally via the desktop app, my phone can connect successfully and shows both the date/timestamp as well as the live image.

I've tried to completely uninstall Yawcam and re-install the latest version without any luck.
I've also tried to uninstall all Java's and re-install the latest version for both 32 bit and 64 bit.
I'm using Windows 7 64-bit version.
I'm doing all of the on the local LAN(not the wan/external IP address)....but even if I try the external IP I get the same results.

At this point I feel like I can rule out the Yawcam app/service and even any firewall issues because it seems like it is connecting since I can launch TCPView (from Sysinternals) and when I launch my phone app(Netcamviewer for iPhone) I see Yacam_Service.exe with an Establish Connection actively sending Packets and Bytes and Receiving Packets and Bytes.

Does anyone have any ideas on what could cause a blank black screen on the iPhone app only via the Yawcam_Service, but yet seem to make the connection successfully?

Any thoughts would be greatly appreciated. Thank you!