Page 1 of 1

Can't get by a Linksys WRT54G

Posted: Sat Jan 31, 2009 4:25 pm
by hochster
Have tried everything but can't get past the router. Works on my network.
Can't find UPNP: Could not find any UPNP devices! Even though the UPNP is selected. Have disabled the router firewall. Have forwarded to 8888 and 8180. shows the: Y-cam1 at ports 8150 to 8350. Simple portforwarding shows: YWiIPCa01 at ports 8150 to 8350. With those selected still the same results.
TCPview shows
When I do my local IP I see firefox opening 8180. Same happens regardless of port. Have set my firewall off and on with exceptions and still the same.
What have I missed???

Posted: Fri Feb 05, 2010 10:21 am
by xmanordotcom
Does your modem alow loopback? Some modems don't allow it. Loopback means from inside your network through the internet back into your network. Try viewing it from within the network first (http://localhost:??/) ?? is the port that is assigned from Yawcam. If it is viewable then try from (http://_your_ip_:??) ?? is the port that is assigned from Yawcam. This would be the internet side. Remember to turn off your firewalls and bypass the router for the test and use internet explorer as firefox does not process the info as needed. If you cannot see it from there it could be your modem. I will try to get you on-line. Info I will need...

1. Modem brand, model;
2. Router brand, model;
3. Operating system (95, 98, xp, me, etc..;
4. Yawcam version.

maybe it helps

Posted: Sun Feb 14, 2010 10:44 pm
by Sektor
how to configure a WRT54GL router

Setup Wireless Security Access Restrictions Applications
& Gaming
Administration Status

Go to applications and gaming
go to port range forward
Port Range
Application Start End Protocol IP Address Enable
write yawcam 8081 8081 BOTH check
(your lan ip)
write yawcam 8888 8888 TCP same ip check

Go to administration
go down the page
UPnP :
Enable check Disable uncheck

The router will not forward tcp and udp automatically even when UPNP is enabled...just do it manually and it works

Posted: Sat Mar 26, 2011 6:00 pm
by chatrouletter
Most of the Linksys models from 2008 on should allow loopback if I am remembering correctly. I am running with linksys right now and have intertwined YawCam to work with my streaming dvd burning software so that I can conduct business out of my home. No issues. There are a few things you can do to bypass the router, but I would keep an eye on your security settings.


Posted: Sat Mar 26, 2011 8:56 pm
by Sektor
i tried from within and from outside local network and wrtgl works perfectly..if anyone has problems write here

Re: Can't get by a Linksys WRT54G

Posted: Mon Sep 08, 2014 11:39 pm
by linksys wrt54g
Hey !I've experienced the same problem ! all you need to do is :
1) Open your web browser, enter
2-Leave the username field blank and enter the password in the password field(The default password is admin )
3-You have now entered the settings for the router. Click on "Administration" marked with red color in the image above
4-On the administration page you find the UPNP setting close to the bottom. Set the option to "enable" and then click the button "Save settings". :)
you can visit this blog for more information